More progress. Finally I managed to build it

-        <em:minVersion>3.5</em:minVersion>
-        <em:maxVersion>3.6.*</em:maxVersion>
+        <em:minVersion>4.0</em:minVersion>
+        <em:maxVersion>4.0.*</em:maxVersion>

in firefox-libzg/extension/install.rdf

But still get a TypeError

** Patch added: "New patch which fixes the Firefox 4 compatibility issue"

You received this bug notification because you are a member of Zeitgeist
Framework Team, which is subscribed to Zeitgeist Data-Sources.

  Firefox extension doesn't work with FF4

Status in Zeitgeist Data-Providers:

Bug description:
  When installed and up it shows alert box
Components.classes[';1'] is 
  and does so every time new window is opened.

  Also previous FF4 betas were affected.

Mailing list:
Post to     :
Unsubscribe :
More help   :

Reply via email to