> Can you please try running activity-log-manager from the terminal and seeing 
> whether it shows any debug message when you 
> try to delete recent entries?

This is the output when running activity-log-manager:

activity-log-manager
** (activity-log-manager:4961): CRITICAL **: cr_parser_new_from_buf: assertion 
`a_buf && a_len' failed
** (activity-log-manager:4961): CRITICAL **: cr_parser_set_sac_handler: 
assertion `a_this' failed
(activity-log-manager:4961): librsvg-WARNING **: Error setting CSS SAC handler
** (activity-log-manager:4961): CRITICAL **: cr_parser_destroy: assertion 
`a_this && PRIVATE (a_this)' failed
INFO:zeitgeist.client:Reconnected to Zeitgeist engine...


But please note that nothing changes in the terminal after clicking the delete 
button.


> Also, does the blacklist part work? (Ie., is deleting the only problem or 
> isn't it working at all for you?).

Like I wrote in the comment above, in Ubuntu 10.10 with the version from
the PPA, nothing worked (both blacklisting and clearing the history).
However, in Ubuntu 11.04, blacklisting works but clearing the Zeitgeist
history does not work using the version from the PPA. I've tested it on
2 Ubuntu 11.04 installations: my computer and in Virtualbox, both with
the same result.

-- 
You received this bug notification because you are a member of Activity
Log Manager, which is the registrant for Activity Log Manager.
https://bugs.launchpad.net/bugs/783979

Title:
  Latest version available in the Zeitgest PPA (br 40) doesn't work

Status in Activity Log Manager for Zeitgeist:
  Incomplete

Bug description:
  The latest Activity Log Manager available in the Zeitgeist PPA (I've
  also tried it from BZR - revno: 40) doesn't work: no files are removed
  from the history when trying to clear it and the blacklist doesn't
  work either.

  However, I still have the old revno: 35 from BZR on my computer and
  this one works just fine.

  Using Ubuntu 10.10.

_______________________________________________
Mailing list: https://launchpad.net/~zeitgeist
Post to     : zeitgeist@lists.launchpad.net
Unsubscribe : https://launchpad.net/~zeitgeist
More help   : https://help.launchpad.net/ListHelp

Reply via email to