Review: Approve

1) I'd get rid of the get_name method, we can just use get_type().name()
2) if the extension needed something special, store/retrieve could be virtual

Other than that it looks fine, feel free to merge!
Your team Zeitgeist Framework Team is subscribed to branch 

Mailing list:
Post to     :
Unsubscribe :
More help   :

Reply via email to