Still no update on this annoying issue? 
For some time I've stopped having the issue as I removed all zeitgeist packages 
using synaptic. However after a month the daemon got reinstalled by itself. I 
have solved by removing "again" all zeitgeist packages. However is interested 
can do the same by marking for removal libzeitgeist, zeitgeist, 
zeitgeist-datahub, zeitgeist-core,  zeitgeist-extension-fts and then applying 
the changes. 
Removing these packages "fixes" the issue and doesn't cause any major issues 
using Ubuntu.
Of course a proper bug fix would be ideal!

You received this bug notification because you are a member of Zeitgeist
Extensions, which is the registrant for Zeitgeist Extensions.

  Zeitgeist-daemon memory usage skyrockets after dash search

Status in Zeitgeist Extensions:
Status in “zeitgeist-extensions” package in Ubuntu:

Bug description:
  Binary package hint: zeitgeist

  The memory usage of the process "zeitgeist-daemon" goes too high after
  doing a couple of searches in the Dash.

  It is around 16mb on startup, but after using the Dash a couple of
  time to open some programs, or search for some files, it goes over
  200mb, some times even over 300mb. The memory is not freed until
  restart or the process is killed.

  I attach a screenshot of the system monitor, showing Zeitgeist-daemon
  using over 380mb.

  ProblemType: Bug
  DistroRelease: Ubuntu 11.04
  Package: zeitgeist 0.7.1-1
  ProcVersionSignature: Ubuntu 2.6.38-8.42-generic
  Uname: Linux 2.6.38-8-generic x86_64
  Architecture: amd64
  Date: Mon Apr 11 13:28:11 2011
  InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Beta amd64 (20110330)
  PackageArchitecture: all
  SourcePackage: zeitgeist
  UpgradeStatus: Upgraded to natty on 2011-04-06 (4 days ago)

To manage notifications about this bug go to:

Mailing list:
Post to     :
Unsubscribe :
More help   :

Reply via email to