I am running 0.0.13 in Oneiric and have/had the same problem. I fixed it
by using the proposed "rm -r ~/.local/share/zeitgeist/fts.index" and
then rebooting the computer. However, after 1-3 days (I unfortunately do
not remember when I did it exactly) the bug was there again. I just
repeated the fix and everything is working now again, but it is weird
that it reappeared.

I do not know if it helps but it never worked before I did the fix. I
did not even know that it is a feature of unity because after I upgraded
to 11.04 directly it was broken from the beginning.

You received this bug notification because you are a member of Zeitgeist
Extensions, which is the registrant for Zeitgeist Extensions.

  search doesn't find any files even though unity-place-files is running

Status in Unity:
Status in Unity 2D:
Status in Unity Files Lens:
Status in Zeitgeist Extensions:
Status in “unity-place-files” package in Ubuntu:

Bug description:
  Binary package hint: unity-place-files

  Having got past bug 662619 I have unity-place-files and zeitgeist-
  daemon installed and running.  In gnome-activity-journal, I can see my
  recently changed files, and when I click the "files & folders" button,
  I can see some downloads, recent files, and favourite folders.

  However, when I type into the search bar in the files lens, the
  spinner turns briefly but the list of files does not change.  If I
  type a full filename or a substring it doesn't open or narrow down to
  that file.  Also, in the global search lens, whatever that's called, I
  can't search for files at all.

  ProblemType: Bug
  DistroRelease: Ubuntu 11.04
  Package: unity-place-files 0.5.46-0ubuntu5
  ProcVersionSignature: Ubuntu 2.6.38-8.42-generic
  Uname: Linux 2.6.38-8-generic x86_64
  Architecture: amd64
  Date: Thu May  5 15:57:03 2011
  EcryptfsInUse: Yes
  InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release amd64 (20101007)
   PATH=(custom, user)
  SourcePackage: unity-place-files
  UpgradeStatus: Upgraded to natty on 2011-04-03 (31 days ago)

To manage notifications about this bug go to:

Mailing list: https://launchpad.net/~zeitgeist
Post to     : zeitgeist@lists.launchpad.net
Unsubscribe : https://launchpad.net/~zeitgeist
More help   : https://help.launchpad.net/ListHelp

Reply via email to