eog does not need zeitgeist now as it is handled by GtkRecentManager

** Changed in: zeitgeist-datasources
       Status: Triaged => Invalid

** Changed in: zeitgeist-datasources
     Assignee: (unassigned) => Manish Sinha (मनीष सिन्हा) (manishsinha)

-- 
You received this bug notification because you are a member of Zeitgeist
Framework Team, which is subscribed to Zeitgeist Data-Sources.
https://bugs.launchpad.net/bugs/924748

Title:
  eog plugin doesn't work with gnome3

Status in Zeitgeist Data-Sources:
  Invalid

Bug description:
  eog
  Traceback (most recent call last):
    File "/usr/lib64/eog/plugins/zeitgeist_plugin.py", line 20, in <module>
      import eog
  ImportError: No module named eog

  (eog:8091): libpeas-WARNING **: Error loading plugin
  'zeitgeist_plugin'

  
  There are no python bindings in gnome 3, could you please update the plugin 
for  pygobject:3 and gobject-introspection ?

To manage notifications about this bug go to:
https://bugs.launchpad.net/zeitgeist-datasources/+bug/924748/+subscriptions

_______________________________________________
Mailing list: https://launchpad.net/~zeitgeist
Post to     : zeitgeist@lists.launchpad.net
Unsubscribe : https://launchpad.net/~zeitgeist
More help   : https://help.launchpad.net/ListHelp

Reply via email to