Launchpad has imported 1 comments from the remote bug at

If you reply to an imported comment from within Launchpad, your comment
will be sent to the remote bug automatically. Read more about
Launchpad's inter-bugtracker facilities at

On 2013-07-09T04:59:08+00:00 Manish Sinha (मनीष सिन्हा) wrote:

At the moment zeitgeist-python builds against whatever python version is

A lot of systems are using python2.7 and not python3.x

Add support for explicit python2 and python3

Reply at:

** Changed in: zeitgeist
       Status: Unknown => Confirmed

** Changed in: zeitgeist
   Importance: Unknown => High

You received this bug notification because you are a member of Zeitgeist
Framework Team, which is subscribed to Zeitgeist Framework.

  Package zeitgeist-python for python3 aka make package

Status in Zeitgeist Framework:
Status in “zeitgeist” package in Ubuntu:

Bug description:
  At the moment the package python-zeitgeist installs in python2.7
  location and does not have a python3.x installation which makes
  python3 migration tougher.

  Expectation: Have a second package python3-zeitgeist which installs in
  python3.x location

To manage notifications about this bug go to:

Mailing list:
Post to     :
Unsubscribe :
More help   :

Reply via email to