Wa Alaikumassalam,

Are you trying with Zekr on Debian repository? Could you tell me your Zekr
version? Try the following command to show version number:
$ zekr -h

This error happens when SWT cannot find a propert Mozilla or XULRunner
installed on your machine. You can install a
XULRunner<http://zekr.org/wiki/XULRunner>yourself to fix this problem.

Please let us know about your progress.

Mohsen

On Mon, Oct 4, 2010 at 1:42 AM, Carlos Luna <caral...@gmail.com> wrote:

>
>>    Asalamu alaykum.
>>
>> When I try to launch Zekr on a Debian testing distro this message appear:
>
>  org.eclipse.swt.SWTError: No more handles [Could not detect registered
> XULRunner to use]
> at org.eclipse.swt.SWT.error(SWT.java:4109)
>  at org.eclipse.swt.browser.Mozilla.create(Mozilla.java:633)
> at org.eclipse.swt.browser.Browser.<init>(Browser.java:119)
>  at net.sf.zekr.ui.QuranForm.makeFrame(QuranForm.java:475)
> at net.sf.zekr.ui.QuranForm.init(QuranForm.java:300)
>  at net.sf.zekr.ui.QuranForm.<init>(QuranForm.java:278)
> at net.sf.zekr.ZekrMain.startZekr(ZekrMain.java:51)
>  at net.sf.zekr.ZekrMain.main(ZekrMain.java:91)
>
> On the logo say Loading Application UI and show the window with the error
> message, then I give a click on Ok button and the logo close.
>
> --
> You received this message because you are subscribed to the Google Groups
> "zekr" group.
> To post to this group, send email to z...@googlegroups.com.
> To unsubscribe from this group, send email to
> zekr+unsubscr...@googlegroups.com <zekr%2bunsubscr...@googlegroups.com>.
> For more options, visit this group at
> http://groups.google.com/group/zekr?hl=en.
>

-- 
You received this message because you are subscribed to the Google Groups 
"zekr" group.
To post to this group, send email to z...@googlegroups.com.
To unsubscribe from this group, send email to zekr+unsubscr...@googlegroups.com.
For more options, visit this group at http://groups.google.com/group/zekr?hl=en.

Reply via email to