you might also want to install one of arabic font from here:

   -
   
http://quran.mursil.com/Web-Print-Publishing-Quran-Text-Graphics-Fonts-and-Downloads/fonts-optimized-for-quran
   - http://www.searchfreefonts.com/download/download.ashx?d=212896


2011/11/1 Nasrul Hamid <nasrul.ha...@gmail.com>

> no, the transliteration is no wrong. it means its pronunciation like
> showed below based on my laptop
> [image: Screen Shot 2011-11-01 at 22.29.01.png]
>
> you should download (en) translation from here:
> http://zekr.org/resources.html#translation or directly from links below:
>
>    - indonesian: http://tanzil.net/trans/id.indonesian.trans.zip
>    - indonesian (Quraish Shihab):
>    http://tanzil.net/trans/id.muntakhab.trans.zip
>    - English (Yusuf Ali): http://tanzil.net/trans/en.yusufali.trans.zip
>
> install the packages through menu Tools --> Add --> Translation...
>
>  [image: Screen Shot 2011-11-01 at 22.35.21.png]
>
> the result should be like this:
>
> [image: Screen Shot 2011-11-01 at 22.38.14.png]
>
> 2011/10/31 qusthan abqary <qusthan.abq...@gmail.com>
>
>> Dear Zekr,
>>
>> Even though the English translation is default mode. English does not
>> appear on the translation though I already configure it through View ->
>> Translation -> Configure custom translation -> then use the English
>> translation. As consequence, it appears like this:
>>
>> [image: zekr translation failed.png]
>>
>>
>> The English translation should appears below the Arabic or on the
>> pronounciation section, right?
>>
>>
>>
>>
>> ---------- Forwarded message ----------
>> From: qusthan abqary <qusthan.abq...@gmail.com>
>> Date: Mon, Oct 31, 2011 at 1:40 PM
>> Subject: Failed to Install English and Bahasa Indonesia Translation
>> To: zekr <zekr@googlegroups.com>
>>
>>
>> Assalamu'alaikum wr., wb.,
>>
>> I tried to install and re-install Zekr several times but nothing
>> succeed especially to install the English and Bahasa Indonesia
>> translation. I use Ubuntu 10.04 and I already tried install it with
>> Zekr Repository (as mentioned on this link
>> http://zekr.org/wiki/Installation#Zekr_Repository).
>> However, it did not work.
>>
>> Here is my installing process through my terminal and please give some
>> advices:
>>
>> qusthan@qusthan-laptop:~$ sudo gedit /etc/apt/sources.list
>> qusthan@qusthan-laptop:~$ sudo apt-key adv --keyserver
>> keyserver.ubuntu.com --recv-keys EF400C7C
>> Executing: gpg --ignore-time-conflict --no-options --no-default-
>> keyring --secret-keyring /etc/apt/secring.gpg --trustdb-name /etc/apt/
>> trustdb.gpg --keyring /etc/apt/trusted.gpg --primary-keyring /etc/apt/
>> trusted.gpg --keyserver keyserver.ubuntu.com --recv-keys EF400C7C
>> gpg: requesting key EF400C7C from hkp server keyserver.ubuntu.com
>> gpg: key EF400C7C: public key "Launchpad PPA for Zekr Quranic Projcet"
>> imported
>> gpg: Total number processed: 1
>> gpg:               imported: 1  (RSA: 1)
>> qusthan@qusthan-laptop:~$ sudo apt-get update
>> Hit http://archive.canonical.com lucid
>> Release.gpg
>> Ign http://archive.canonical.com/ubuntu/ lucid/partner Translation-
>> en_US
>> Hit http://archive.canonical.com lucid
>> Release.gpg
>> Ign http://archive.canonical.com/ lucid/partner Translation-
>> en_US
>> Hit http://ubuntu.pesat.net.id lucid
>> Release.gpg
>> Ign http://ubuntu.pesat.net.id/archive/ lucid/main Translation-
>> en_US
>> Ign http://ubuntu.pesat.net.id/archive/ lucid/restricted Translation-
>> en_US
>> Ign http://ubuntu.pesat.net.id/archive/ lucid/universe Translation-
>> en_US
>> Ign http://ubuntu.pesat.net.id/archive/ lucid/multiverse Translation-
>> en_US
>> Hit http://archive.canonical.com lucid
>> Release
>> Hit http://ubuntu.pesat.net.id lucid-updates
>> Release.gpg
>> Ign http://ubuntu.pesat.net.id/archive/ lucid-updates/main Translation-
>> en_US
>> Ign http://ubuntu.pesat.net.id/archive/ lucid-updates/restricted
>> Translation-en_US
>> Ign http://ubuntu.pesat.net.id/archive/ lucid-updates/universe
>> Translation-en_US
>> Ign http://ubuntu.pesat.net.id/archive/ lucid-updates/multiverse
>> Translation-en_US
>> Hit http://ubuntu.pesat.net.id lucid-security
>> Release.gpg
>> Ign http://ubuntu.pesat.net.id/archive/ lucid-security/main
>> Translation-en_US
>> Ign http://ubuntu.pesat.net.id/archive/ lucid-security/restricted
>> Translation-en_US
>> Ign http://ubuntu.pesat.net.id/archive/ lucid-security/universe
>> Translation-en_US
>> Ign http://ubuntu.pesat.net.id/archive/ lucid-security/multiverse
>> Translation-en_US
>> Hit http://archive.canonical.com lucid Release
>> Hit http://ubuntu.pesat.net.id lucid Release
>> Hit http://ubuntu.pesat.net.id lucid-updates
>> Release
>> Hit http://ubuntu.pesat.net.id lucid-security Release
>> Get:1 http://ppa.launchpad.net lucid Release.gpg
>> [307B]
>> Hit http://archive.canonical.com lucid/partner Packages
>> Ign http://ppa.launchpad.net/zekr/ubuntu/ lucid/main Translation-en_US
>> Hit http://ubuntu.pesat.net.id lucid/main Sources
>> Hit http://ubuntu.pesat.net.id lucid/restricted Sources
>> Hit http://ubuntu.pesat.net.id lucid/main Packages
>> Hit http://ubuntu.pesat.net.id lucid/restricted Packages
>> Hit http://ubuntu.pesat.net.id lucid/multiverse Sources
>> Hit http://ubuntu.pesat.net.id lucid/universe Sources
>> Hit http://ubuntu.pesat.net.id lucid/universe Packages
>> Hit http://ubuntu.pesat.net.id lucid/multiverse Packages
>> Hit http://ubuntu.pesat.net.id lucid-updates/main Packages
>> Hit http://ubuntu.pesat.net.id lucid-updates/restricted Packages
>> Hit http://ubuntu.pesat.net.id lucid-updates/restricted Sources
>> Hit http://ubuntu.pesat.net.id lucid-updates/main Sources
>> Hit http://ubuntu.pesat.net.id lucid-updates/multiverse Sources
>> Hit http://archive.canonical.com lucid/partner Packages
>> Get:2 http://ppa.launchpad.net lucid Release [57.3kB]
>> Hit http://ubuntu.pesat.net.id lucid-updates/universe Sources
>> Hit http://ubuntu.pesat.net.id lucid-updates/universe Packages
>> Hit http://ubuntu.pesat.net.id lucid-updates/multiverse Packages
>> Hit http://ubuntu.pesat.net.id lucid-security/main Packages
>> Hit http://ubuntu.pesat.net.id lucid-security/restricted Packages
>> Hit http://ubuntu.pesat.net.id lucid-security/restricted Sources
>> Hit http://ubuntu.pesat.net.id lucid-security/main Sources
>> Hit http://ubuntu.pesat.net.id lucid-security/multiverse Sources
>> Hit http://ubuntu.pesat.net.id lucid-security/universe
>> Sources
>> Hit http://ubuntu.pesat.net.id lucid-security/universe
>> Packages
>> Hit http://ubuntu.pesat.net.id lucid-security/multiverse
>> Packages
>> Get:3 http://ppa.launchpad.net lucid/main Packages
>> [4,209B]
>> Fetched 61.8kB in 8s (6,923B/
>> s)
>> Reading package lists... Done
>> W: Duplicate sources.list entry http://archive.canonical.com/ lucid/
>> partner Packages (/var/lib/apt/lists/
>> archive.canonical.com_dists_lucid_partner_binary-i386_Packages)
>> W: Duplicate sources.list entry http://archive.canonical.com/ lucid/
>> partner Packages (/var/lib/apt/lists/
>> archive.canonical.com_dists_lucid_partner_binary-i386_Packages)
>> W: Duplicate sources.list entry http://archive.canonical.com/ lucid/
>> partner Packages (/var/lib/apt/lists/
>> archive.canonical.com_dists_lucid_partner_binary-i386_Packages)
>> W: Duplicate sources.list entry http://archive.canonical.com/ lucid/
>> partner Packages (/var/lib/apt/lists/
>> archive.canonical.com_dists_lucid_partner_binary-i386_Packages)
>> W: Duplicate sources.list entry http://archive.canonical.com/ lucid/
>> partner Packages (/var/lib/apt/lists/
>> archive.canonical.com_dists_lucid_partner_binary-i386_Packages)
>> W: Duplicate sources.list entry http://archive.canonical.com/ lucid/
>> partner Packages (/var/lib/apt/lists/
>> archive.canonical.com_dists_lucid_partner_binary-i386_Packages)
>> W: You may want to run apt-get update to correct these problems
>> qusthan@qusthan-laptop:~$ sudo apt-get install zekr ttf-me-quran ttf-
>> sil-scheherazade
>> Reading package lists... Done
>> Building dependency tree
>> Reading state information... Done
>> The following packages were automatically installed and are no longer
>> required:
>>  libswt-cairo-gtk-3.5-jni libswt-gtk-3.5-jni libswt-mozilla-gtk-3.5-
>> jni
>> Use 'apt-get autoremove' to remove them.
>> The following extra packages will be installed:
>>  libswt-cairo-gtk-3.6-jni libswt-gtk-3.6-java libswt-gtk-3.6-jni
>>  libswt-mozilla-gtk-3.6-jni
>> Suggested packages:
>>  libswt-gtk-3.6-java-gcj libswt-gnome-gtk-3.6-jni zekr-quran-
>> translation
>>  zekr-quran-recitation
>> The following packages will be REMOVED:
>>  libswt-gtk-3.5-java
>> The following NEW packages will be installed:
>>  libswt-cairo-gtk-3.6-jni libswt-gtk-3.6-java libswt-gtk-3.6-jni
>>  libswt-mozilla-gtk-3.6-jni ttf-me-quran ttf-sil-scheherazade zekr
>> 0 upgraded, 7 newly installed, 1 to remove and 3 not upgraded.
>> Need to get 4,375kB of archives.
>> After this operation, 8,581kB of additional disk space will be used.
>> Do you want to continue [Y/n]? y
>> Get:1 http://ubuntu.pesat.net.id/archive/ lucid/main ttf-sil-
>> scheherazade 1.001-6build1 [136kB]
>> Get:2 http://ppa.launchpad.net/zekr/ubuntu/ lucid/main libswt-cairo-
>> gtk-3.6-jni 3.6-1~ppa5 [32.9kB]
>> Get:3 http://ppa.launchpad.net/zekr/ubuntu/ lucid/main libswt-gtk-3.6-
>> jni 3.6-1~ppa5 [146kB]
>> Get:4 http://ppa.launchpad.net/zekr/ubuntu/ lucid/main libswt-gtk-3.6-
>> java 3.6-1~ppa5 [1,581kB]
>> Get:5 http://ppa.launchpad.net/zekr/ubuntu/ lucid/main libswt-mozilla-
>> gtk-3.6-jni 3.6-1~ppa5 [72.2kB]
>> Get:6 http://ppa.launchpad.net/zekr/ubuntu/ lucid/main ttf-me-quran
>> 1.003-5~ppa1 [93.0kB]
>> Get:7 http://ppa.launchpad.net/zekr/ubuntu/ lucid/main zekr
>> 1.0.0+repack-2swt36 [2,313kB]
>> Err http://ppa.launchpad.net/zekr/ubuntu/ lucid/main zekr
>> 1.0.0+repack-2swt36
>>  Could not connect to ppa.launchpad.net:80 (91.189.90.217). - connect
>> (110: Connection timed out)
>> Fetched 2,062kB in 5min 18s (6,472B/s)
>> Failed to fetch
>> http://ppa.launchpad.net/zekr/ubuntu/pool/main/z/zekr/zekr_1.0.0+repack-2swt36_all.deb
>> Could not connect to ppa.launchpad.net:80 (91.189.90.217). - connect
>> (110: Connection timed out)
>> E: Unable to fetch some archives, maybe run apt-get update or try with
>> --fix-missing?
>> qusthan@qusthan-laptop:~$ sudo apt-get install ttf-farsiweb
>> Reading package lists... Done
>> Building dependency tree
>> Reading state information... Done
>> ttf-farsiweb is already the newest version.
>> The following packages were automatically installed and are no longer
>> required:
>>  liblash2 libcommons-collections3-java liboro-java libjorbis-java
>> libgcj-bc
>>  libjspeex-java antlr libswt-cairo-gtk-3.5-jni libmp3spi-java
>>  libcommons-compress-java libregexp-java libswt-gtk-3.5-jni
>> liblog4j1.2-java
>>  libswt-mozilla-gtk-3.5-jni libgeronimo-jms-1.1-spec-java libantlr-
>> java
>>  libjlayer-java libjdom1-java islamic-menus libservlet2.4-java
>>  icedtea-6-jre-cacao liblucene2-java libvorbisspi-java gcj-4.4-jre-
>> lib
>>  libgcj10 libwerken.xpath-java libdb4.7-java-gcj libcommons-io-java
>>  libcommons-logging-java gcj-4.4-base libcommons-codec-java libgcj-
>> common
>>  libgnumail-java libjaxp1.3-java openjdk-6-jre-headless tzdata-java
>>  libjline-java openjdk-6-jre-lib libxerces2-java libexcalibur-logkit-
>> java
>>  libbasicplayer-java libcommons-beanutils-java libfluidsynth1 libdb-
>> je-java
>>  libtritonus-bin libgnuinet-java libdb4.7-java libcommons-digester-
>> java
>>  libtritonus-java velocity libjtidy-java libservlet2.5-java libicu4j-
>> java
>>  libcommons-lang-java default-jre-headless libswt-gtk-3.5-java
>>  ca-certificates-java libreadline5 libcommons-jxpath-java
>>  libcommons-configuration-java libgnujaf-java
>> Use 'apt-get autoremove' to remove them.
>> 0 upgraded, 0 newly installed, 0 to remove and 4 not upgraded.
>> qusthan@qusthan-laptop:~$ apt-cache search zekr-quran-translation
>> zekr-quran-translations-en - Zekr Quran English translations
>> qusthan@qusthan-laptop:~$ sudo apt-get install zekr-quran-translation-
>> en-yusufali
>> Reading package lists... Done
>> Building dependency tree
>> Reading state information... Done
>> E: Couldn't find package zekr-quran-translation-en-yusufali
>> qusthan@qusthan-laptop:~$ sudo apt-get install zekr-quran-translation-
>> en-saheehinternational
>> Reading package lists... Done
>> Building dependency tree
>> Reading state information... Done
>> E: Couldn't find package zekr-quran-translation-en-saheehinternational
>> qusthan@qusthan-laptop:~$ apt-cache search zekr-quran-translation
>> zekr-quran-translations-en - Zekr Quran English translations
>> qusthan@qusthan-laptop:~$ sudo apt-get install zekr-quran-translation-
>> en
>> Reading package lists... Done
>> Building dependency tree
>> Reading state information... Done
>> E: Couldn't find package zekr-quran-translation-en
>> qusthan@qusthan-laptop:~$
>>
>>
>> Thank you.
>>
>>
>> Wassalam,
>>
>>
>>
>> --
>> Qusthan Abqary
>>
>> Personal page: http://abqary.net
>>
>> Personal blog: http://blog.abqary.net
>>
>> *Melawan Fasisme Ilmu*
>> http://itunes.apple.com/app/melawan-fasisme-ilmu/id394362121?mt=8
>>
>> *Rethinking Tan Malaka's Madilog
>> *
>> http://www.barnesandnoble.com/w/rethinking-tan-malakas-madilog-qusthan-abqary/1030374008
>> *
>>
>>
>> *Other books on Barnes & Noble
>> http://www.barnesandnoble.com/s/qusthan-abqary?store=book
>>
>>
>>  --
>> You received this message because you are subscribed to the Google Groups
>> "zekr" group.
>> To post to this group, send email to zekr@googlegroups.com.
>> To unsubscribe from this group, send email to
>> zekr+unsubscr...@googlegroups.com.
>> For more options, visit this group at
>> http://groups.google.com/group/zekr?hl=en.
>>
>
>
>
> --
> Salaam,
> NH
>



-- 
Salaam,
NH

-- 
You received this message because you are subscribed to the Google Groups 
"zekr" group.
To post to this group, send email to zekr@googlegroups.com.
To unsubscribe from this group, send email to zekr+unsubscr...@googlegroups.com.
For more options, visit this group at http://groups.google.com/group/zekr?hl=en.

Reply via email to