Dear Friends,

same problem here: can't run zekr on Fedora 16. I got the following error 

[garamiad@canopus zekr]$ ./ 
# A fatal error has been detected by the Java Runtime Environment:
#  SIGSEGV (0xb) at pc=0x42a20b1c, pid=3693, tid=1088002880
# JRE version: 7.0
# Java VM: OpenJDK Server VM (22.0-b10 mixed mode linux-x86 )
# Problematic frame:
# C  []  gconv+0x3dc
# Failed to write core dump. Core dumps have been disabled. To enable core 
dumping, try "ulimit -c unlimited" before starting Java again
# An error report file with more information is saved as:
# /home/garamiad/zekr/hs_err_pid3693.log
# If you would like to submit a bug report, please include
# instructions on how to reproduce the bug and visit:
./ line 27:  3693 Aborted                 (core dumped) "$JAVA_CMD" 

The error log is included as attachment. Java information:

[garamiad@canopus zekr]$ java -version
java version "1.7.0_b147-icedtea"
OpenJDK Runtime Environment (fedora-2.1.fc16-i386)
OpenJDK Server VM (build 22.0-b10, mixed mode)

Also tried with 1.6.0 - got the same error.

Please help me!


You received this message because you are subscribed to the Google Groups 
"zekr" group.
To view this discussion on the web visit
To post to this group, send email to
To unsubscribe from this group, send email to
For more options, visit this group at

Attachment: hs_err_pid3693.log
Description: Binary data

Reply via email to