So I setup a MacZFS RaidZ rather easily and was happy with myself. I had 
four 3 TB internal SATA drives in a zpool giving me around 9 TB of space.

jamess-imac:~ sangie$ zpool status murr
  pool: murr
 state: ONLINE
 scrub: none requested
config:

    NAME         STATE     READ WRITE CKSUM
    murr         ONLINE       0     0     0
      raidz1     ONLINE       0     0     0
        disk3s2  ONLINE       0     0     0
        disk1s2  ONLINE       0     0     0
        disk2s2  ONLINE       0     0     0
        disk4s2  ONLINE       0     0     0

errors: No known data errors

So I Filled it up with about 5 GBs of data, mainly images and FLAC/music 
files and everything just drags on it. It takes a long time for files to be 
listed in finder and when I try to save an image from Firefox, it will just 
grind and grind while I try to navigate to a folder. I have vmware Fusion 
setup on my SSD (my main Mac drive) and doing anything on my zpool from 
Windows (like using MediaMonkey to organize FLAC files on it) uses up 100% 
of the CPU, freezing up my computer until the moves are done, even when 
moving around 30 files.

Is my zpool okay? What's going on? Is this type of slowness normal or do I 
have a bad drive? How will MacZFS report to me if a drive in the array goes 
bad? I installed SMARTReporter Lite and it shows all drives as green. If I 
have some drives on SATA II and others on SATA III would that affect 
anything? 

If you want me to run any tests on it, I will do so gladly. Just let me 
know.

Thanks!

-- 

--- 
You received this message because you are subscribed to the Google Groups 
"zfs-macos" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to zfs-macos+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to