Greetings, All!

I migrated over to O3X since MacZFS didn't work with Yosemite.

Now I have encountered a problem. I have already posted about it over at 
the O3X forum, but no-one there seems to know what to do and/or be 

The array "array_2" no longer shows its content, wether in Finder or in 

I tried the zpool scrub command, to see if that would resolve the problem. 
I got this return:

zpool scrub array_2
cannot scrub array_2: pool I/O is currently suspended

Some more info:

sudo zpool status -v array_2
pool: array_2
state: ONLINE
status: One or more devices are faulted in response to IO failures.
action: Make sure the affected devices are connected, then run 'zpool 
scan: resilvered 12,5K in 0h0m with 0 errors on Mon Nov 3 18:00:02 2014

array_2 ONLINE 2 7 0
raidz2-0 ONLINE 6 30 0
disk11s2 ONLINE 3 26 0
disk12s2 ONLINE 4 22 0
disk13s2 ONLINE 4 22 0
disk14s2 ONLINE 4 22 0
disk15s2 ONLINE 3 22 0
disk16s2 ONLINE 3 28 0
disk17s2 ONLINE 3 26 0
disk18s2 ONLINE 3 24 0

errors: List of errors unavailable (insufficient privileges)

Even with "sudo" I am not allowed to view the error list. Hmmm...

after following the supplied link, I ran "zpool clear":

sudo zpool clear array_2
cannot clear errors for array_2: I/O error

So... It didn't work. What do I do now? Any suggestions are greatly 


You received this message because you are subscribed to the Google Groups 
"zfs-macos" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
For more options, visit

Reply via email to