>From the README.txt:

===== Ubuntu =====

On Ubuntu or other debian derived systems, the following packages should be
installed:

        * python
        * libgtk2.0-0
        * python-gtk2
        * python-xdg


The same packages are also pre-requisites listed in the .deb for zim.
If you used that one and these were not installed we need a real
packager to have a look at it.

-- Jaap


On Tue, Jan 5, 2010 at 9:02 PM, Dotan Cohen <dotanco...@gmail.com> wrote:
> dotanco...@dcl:~$ zim
> Traceback (most recent call last):
>  File "/usr/bin/zim", line 40, in <module>
>    zim.main(sys.argv)
>  File "/usr/lib/pymodules/python2.6/zim/__init__.py", line 295, in main
>    import zim.gui.notebookdialog
>  File "/usr/lib/pymodules/python2.6/zim/gui/__init__.py", line 30, in <module>
>    import gtk
> ImportError: No module named gtk
> dotanco...@dcl:~$ sudo apt-get install gtk
> [sudo] password for dotancohen:
> Reading package lists... Done
> Building dependency tree
> Reading state information... Done
> E: Couldn't find package gtk
> dotanco...@dcl:~$
>
>
> No GUI pops up, nothing. What should I do?
>
> --
> Dotan Cohen
>
> http://what-is-what.com
> http://gibberish.co.il
>
> _______________________________________________
> Mailing list: https://launchpad.net/~zim-wiki
> Post to     : zim-wiki@lists.launchpad.net
> Unsubscribe : https://launchpad.net/~zim-wiki
> More help   : https://help.launchpad.net/ListHelp
>

_______________________________________________
Mailing list: https://launchpad.net/~zim-wiki
Post to     : zim-wiki@lists.launchpad.net
Unsubscribe : https://launchpad.net/~zim-wiki
More help   : https://help.launchpad.net/ListHelp

Reply via email to