On Mon, Jul 5, 2010 at 5:27 PM, Pablo Angulo <pablo.ang...@uam.es> wrote:
> El 05/07/10 17:05, Jaap Karssenberg escribi├│:
>> On Sun, Jul 4, 2010 at 8:42 PM, Patrick Smith <cha...@gmail.com> wrote:
>>
>>> I'll do a bug report, but I wanted to check first to make sure I'm not
>>> missing something obvious like a setting or something.
>>> Ctrl-L does not do anything for me. The button in the tool bar works fine.
>>> I'm on Ubuntu Lucid, Zim 0.47
>>>
>> Works for me. Maybe you accidentally changed the keybinding for this menu 
>> item?
>>
>>
> Doesn't work for me neither. I also use Ubuntu Lucid, Zim 0.47.
>
> If I edit "~/.config/zim/accelmap "  I find:
>
> ; (gtk_accel_path "<Actions>/PageView/insert_link" "<Control>l")
>
> I've assumed ; means comment, and tried to remove it, but control+l
> still doesn't work, and the file reverts backs to its original status
> after starting zim again.

That is expected behavior when it is not customized. Assume menu also
shows ^L behind the menu item (if customized it would also be shown
there).

Please check for error messages in the terminal open a bug report.

Regards,

Jaap

_______________________________________________
Mailing list: https://launchpad.net/~zim-wiki
Post to     : zim-wiki@lists.launchpad.net
Unsubscribe : https://launchpad.net/~zim-wiki
More help   : https://help.launchpad.net/ListHelp

Reply via email to