F14 is on 2.22
F15 is on 2.24

Even F13 is on 2.20, so no issue for Fedora platform.

http://koji.fedoraproject.org/koji/packageinfo?packageID=190

Frank


On 03/31/2011 02:51 PM, Jaap Karssenberg wrote:
On Thu, Mar 31, 2011 at 2:17 PM, Jaap Karssenberg <jaap.karssenb...@gmail.com <mailto:jaap.karssenb...@gmail.com>> wrote:

    Ubuntu:    2.22 (maverick), 2.12 (Lucid - LST)


Correction, Lucid actually has 2.20 (http://packages.ubuntu.com/lucid/libgtk2.0-0) Also debian stable (squeeze) has 2.20 (http://packages.debian.org/squeeze/libgtk2.0-0) Fedora has 2.24 in F15 (I think - hard time figuring out their package database...)


So looks like we can bump to at least 2.20 on all platforms.

Question 1/ remains:
Anybody using Gtk < 2.12 with no possible to update ?

Sorry for any confusion,

Jaap


_______________________________________________
Mailing list: https://launchpad.net/~zim-wiki
Post to     : zim-wiki@lists.launchpad.net
Unsubscribe : https://launchpad.net/~zim-wiki
More help   : https://help.launchpad.net/ListHelp

--
***********************
*   Frank Van Geirt   *
* fvange...@gmail.com *
***********************

_______________________________________________
Mailing list: https://launchpad.net/~zim-wiki
Post to     : zim-wiki@lists.launchpad.net
Unsubscribe : https://launchpad.net/~zim-wiki
More help   : https://help.launchpad.net/ListHelp

Reply via email to