I'll second the sentiment expressed earlier in this thread...

If an old OS isn't supported by its vendor anymore, we don't fall back on
its old standard libraries.

Personally I'd be okay with using the most up-to-date GTK library that is
more or less commonly available (current versions of: Debian testing,
Fedora, openSUSE, Gentoo, FreeBSD, OS X, etc.) and not looking back.

Brendan Kidwell
_______________________________________________
Mailing list: https://launchpad.net/~zim-wiki
Post to     : zim-wiki@lists.launchpad.net
Unsubscribe : https://launchpad.net/~zim-wiki
More help   : https://help.launchpad.net/ListHelp

Reply via email to