Ok, so summarizing the feedback I see so far: Yes all distros support Gtk
2.20, so we can rely on it for new features. No need to support older
version indefinitely. However some systems have older installations that can
not easily be update, so would be nice if zim can run at those systems.

This means I will not backport every feature to older Gtk versions, but will
try to keep compatibility by just disabling some features on older systems.
(E.g. you may not see the same tooltips, or miss some non-critical icon
buttons - but zim should still be usable.)

Thanks for you comments,

Jaap
_______________________________________________
Mailing list: https://launchpad.net/~zim-wiki
Post to     : zim-wiki@lists.launchpad.net
Unsubscribe : https://launchpad.net/~zim-wiki
More help   : https://help.launchpad.net/ListHelp

Reply via email to