thanks, that did the trick.
May I propose to include that reference to a dic package in your zim help
page about the spell checker besides the gtkspell. To be honest I just
assumed that the plugin was self-contained and hence some common languages
like english would be shipped with it.

cheers
Ramiro

On 6 June 2011 07:42, Jaap Karssenberg <jaap.karssenb...@gmail.com> wrote:

> On Mon, Jun 6, 2011 at 12:17 AM, Ramiro Magno <ramiro.ma...@gmail.com>wrote:
>
>> check spelling does not work for me, I get this error:
>>
>> Could not load spell checking for language: "en_US.UTF-8"
>> This could mean you don't have the proper
>> dictionaries installed
>>
>> I have Archlinux, is there a way of sorting out whether this a problem
>> with my arch's zim package or a true zim's bug before I start submitting bug
>> reports?
>>
>
> Well the obvious question is whether you have a package installed with the
> dictionaries for english spelling. Typically this would be the package
> "aspell-en".
>
> Regards,
>
> Jaap
>
>
_______________________________________________
Mailing list: https://launchpad.net/~zim-wiki
Post to     : zim-wiki@lists.launchpad.net
Unsubscribe : https://launchpad.net/~zim-wiki
More help   : https://help.launchpad.net/ListHelp

Reply via email to