On Fri, Mar 16, 2012 at 9:47 PM, Patrick Smith <cha...@gmail.com> wrote:
>> What version of python?

We use python 2.x (not 3.x) so latest is 2.7

>> What modules?

The ones you found in the dependencies are external dependencies. On
top you have the standard libraries, which I recommend to use as much
as possible.

>> Specifically, what graphic/gui modules?

Gtk

>> Is there a description of the source files directory structure anywhere?
>> (Technically I guess they're script files, not source files.)

If you get the repository (branch it from launchpad) you will find a
notebook called "HACKING" with some notes. Also code is documented,
run "make epydoc" to build html API docs.

Hope this helps,

Jaap

_______________________________________________
Mailing list: https://launchpad.net/~zim-wiki
Post to     : zim-wiki@lists.launchpad.net
Unsubscribe : https://launchpad.net/~zim-wiki
More help   : https://help.launchpad.net/ListHelp

Reply via email to