On Fri, 8 Mar 2013 08:37:55 +0100
Jaap Karssenberg <jaap.karssenb...@gmail.com> wrote:

> On Fri, Mar 8, 2013 at 3:09 AM, Syv Ritch <s...@foto-biz.com> wrote:
> > Hi,
> >
> > I run zim 0.59 on an Acer Aspire and xUbuntu 12.04 (up-to-date).
> > I'm having problems with the index side pane.
> >
> > * If I click on a page on the from the index pane, it takes to
> > that page, but the index hightlight the wrong page usually
> > something around 3/4 of the page down.
> > * If the list is not long enough it will open the next block or
> > the wrong "block"
> >
> > I have a screen capture:
> >
> > http://photos.foto-biz.com/Lightboxes/forums/i-HXCBvsM/0/XL/screenshot-zim-XL.jpg
> >
> > I click on Biz, on the right pane it shows Biz, but on the index
> > pane it moved and highlighted: Cameras
> >
> > Is this a bug (and other people would have the same problem) or is
> > it something in my configuration?
> 
> Maybe your index is out of sync. Please run "zim --index -V
> /path/to/notebook" to re-index the notebook. If that doesn't help
> please file a bug in the bug tracker and include any output from
> "zim -D".

Thank you, the reindex fixed it. 

I copied the whole "~/notebook" directory from another computer. What
else did I miss?

-- 
Thanks
http://www.foto-biz.com
The Business Of Being A Photographer -- Lightroom Q&A

_______________________________________________
Mailing list: https://launchpad.net/~zim-wiki
Post to     : zim-wiki@lists.launchpad.net
Unsubscribe : https://launchpad.net/~zim-wiki
More help   : https://help.launchpad.net/ListHelp

Reply via email to