Short version:  Make sure you REALLY exit Zim after installing GTKSpell
packages if you expect Zim to notice and then enable the Spell Checker.

I could not figure out why I was getting the usual "gtkspell - Failed"
in the stock Zim 0.60 in Linux Mint 17.  I did:
        sudo aptitude install python-gtkspell aspell-en

And after that "import gtkspell" worked in the stock Python 2.7.6, but
Zim still gave me "gtkspell - Failed".

It turns out the "Tray Icon" plugin was enabled (I usually turn that
off), so every time I "exited" Zim to see if the packages I'd installed
worked, Zim never really exited, so I never really restarted it, so it
never saw the new packages.  Sigh.

REALLY exiting Zim and restarting naturally worked.  FYI for Google and
next time...

JP Vossen, CISSP            |:::======|
My Account, My Opinions     |=========|
"Microsoft Tax" = the additional hardware & yearly fees for the add-on
software required to protect Windows from its own poorly designed and
implemented self, while the overhead incidentally flattens Moore's Law.

Mailing list:
Post to     :
Unsubscribe :
More help   :

Reply via email to