I've updated the release page to reflect the fact that it doesn't work.
It doesn't work for me on my build VM either; I didn't test everything
before I published it.

Jaap: have requirements changed?

It will be a few days before I can look into this.

On Mon, Oct 6, 2014, at 05:35, Marco Cevoli wrote:
> Same here on Win 8.1:
> 
> This is zim 0.62
> Platform: nt
> Locale: it_IT cp1252
> FS encoding: mbcs
> Python: (2, 7, 8, 'final', 0)
> Gtk: (2, 24, 10)
> Pygtk: (2, 24, 0)
> Zim revision is:
>   branch: zim
>   revision: 738
>   jaap.karssenb...@gmail.com-20140930191715-hpl66psh7yudcskr
>   date: 2014-09-30 21:17:15 +0200
> 
> ======= Traceback =======
>   File "zim\gui\__init__.pyo", line 911, in _action_handler
>   File "zim\gui\__init__.pyo", line 1793, in show_preferences
>   File "zim\gui\preferencesdialog.pyo", line 76, in __init__
>   File "zim\gui\preferencesdialog.pyo", line 217, in __init__
>   File "zim\gui\preferencesdialog.pyo", line 227, in do_row_activated
> IndexError: could not find tree path

_______________________________________________
Mailing list: https://launchpad.net/~zim-wiki
Post to     : zim-wiki@lists.launchpad.net
Unsubscribe : https://launchpad.net/~zim-wiki
More help   : https://help.launchpad.net/ListHelp

Reply via email to