Hi Chris,

This error means that python cannot find the Gtk libraries anymore. So
pobably something went wrong in the install with the result that the Gtk
went missing.

Hope this helps to figure out how to re-install.

Regards,

Jaap


On Tue, Nov 25, 2014 at 3:03 PM, Chris Giacofei <c.giaco...@gmail.com>
wrote:

> Here is zim.log:
>
> INFO: Locale set to: en_US.cp1252
> INFO: Trashing of files not supported, could not import 'gio'
> INFO: No file monitor support - changes will go undetected
> ERROR: Exception in main()
> Traceback (most recent call last):
>   File "zim\main.pyo", line 446, in main
>   File "zim\main.pyo", line 201, in run
>   File "zim\main.pyo", line 165, in build_notebook
>   File "zim\main.pyo", line 196, in get_notebook_argument
>   File "zim\main.pyo", line 187, in prompt
>   File "zim\gui\__init__.pyo", line 21, in <module>
>   File "gtk\__init__.pyo", line 40, in <module>
>   File "gtk\_gtk.pyo", line 12, in <module>
>   File "gtk\_gtk.pyo", line 10, in __load
> ImportError: DLL load failed: The specified procedure could not be found.
> Traceback (most recent call last):
>   File "zim.py", line 53, in <module>
>   File "zim\main.pyo", line 452, in main
>   File "zim\errors.pyo", line 101, in exception_handler
>   File "zim\errors.pyo", line 71, in _run_error_dialog
>   File "zim\gui\__init__.pyo", line 21, in <module>
>   File "gtk\__init__.pyo", line 40, in <module>
>   File "gtk\_gtk.pyo", line 12, in <module>
>   File "gtk\_gtk.pyo", line 10, in __load
> ImportError: DLL load failed: The specified procedure could not be found.
>
>
>
> On Tue Nov 25 2014 at 7:47:12 AM Jaap Karssenberg <
> jaap.karssenb...@gmail.com> wrote:
>
>> Naybe you can check the log files in %TMP%, there should be a file
>> "zim.log" or "zim-daemon.log".
>>
>> REgards,
>>
>> Jaap
>>
>>
>> On Tue, Nov 25, 2014 at 12:08 PM, Chris Giacofei <c.giaco...@gmail.com>
>> wrote:
>>
>>> Unfortunately standalone hasn't worked for me...
>>>
>>> On Tue, Nov 25, 2014, 2:08 AM Patrick Van der Veken <patr...@kudos.be>
>>> wrote:
>>>
>>>> Quoting Chris Giacofei <c.giaco...@gmail.com>:
>>>>
>>>> I have just tried to install zim 0.62 on a machine running Windows
>>>> Vista and I having trouble loading zim.
>>>>
>>>> The zim logo comes up for a few seconds then disappears but zim never
>>>> completely loads.
>>>>
>>>> I have found since trying to run 0.62 I am having the same problem with
>>>> 0.61 which I had previously been using without issue.
>>>>
>>>> Any help getting zim working again would be appreciated.
>>>>
>>>> Thanks
>>>> Chris
>>>>
>>>>
>>>> Chris,
>>>>
>>>> I had similar problems on Windows 7 for a while. Until I started using
>>>> the standalone version of Zim via:
>>>>
>>>> "C:\Program Files\Zim Desktop Wiki\zim.exe" --standalone
>>>>
>>>> This avoids the launch of the build-in server for Zim which was causing
>>>> problems in my case.
>>>>
>>>> Regards,
>>>> Patrick Van der Veken
>>>> KUDOS BVBA - UNIX/Oracle/Web Consultancy
>>>> http://www.kudos.be - http://www.baanboard.com
>>>> E-mail: i...@kudos.be - Tel: +32.477.63.52.55
>>>>  _______________________________________________
>>>> Mailing list: https://launchpad.net/~zim-wiki
>>>> Post to     : zim-wiki@lists.launchpad.net
>>>> Unsubscribe : https://launchpad.net/~zim-wiki
>>>> More help   : https://help.launchpad.net/ListHelp
>>>>
>>>
>>> _______________________________________________
>>> Mailing list: https://launchpad.net/~zim-wiki
>>> Post to     : zim-wiki@lists.launchpad.net
>>> Unsubscribe : https://launchpad.net/~zim-wiki
>>> More help   : https://help.launchpad.net/ListHelp
>>>
>>>
>>
_______________________________________________
Mailing list: https://launchpad.net/~zim-wiki
Post to     : zim-wiki@lists.launchpad.net
Unsubscribe : https://launchpad.net/~zim-wiki
More help   : https://help.launchpad.net/ListHelp

Reply via email to