Hi Agustin,

Sorry for the slow reply. Just verified with the latest version of zim but
I do not see the same issue, in my case toplevel page is shown in the index
as well.  I believe the patch that fixes it in zim 0.63 and newer.

Regards,

Jaap



On Tue, May 10, 2016 at 12:46 PM Agustin Lobo <aloboa...@gmail.com> wrote:

> I have the following problem:
> I export as html (Single Page, Include subpages, ZeroFiveEight
> template, export each page to separate file) zim page ABSpect and its
> subpages as seen in
>
> https://dl.dropboxusercontent.com/u/3180464/Screenshot-Notebooks%20-%20Zim.png
>
> But the main html page lacks its own name on its left index:
> https://dl.dropboxusercontent.com/u/3180464/Screenshot-ABSpect_html1.jpeg
>
> While subpages do have their names in the index, and are clickable there:
>
> https://dl.dropboxusercontent.com/u/3180464/Screenshot-ABSpectAn_html_2.jpeg
>
> Any fix to this? Am I doing something wrong?
> Using zim0.62 on linux
>
> Thanks
> --
> Agustin Lobo
> aloboa...@gmail.com
>
> _______________________________________________
> Mailing list: https://launchpad.net/~zim-wiki
> Post to     : zim-wiki@lists.launchpad.net
> Unsubscribe : https://launchpad.net/~zim-wiki
> More help   : https://help.launchpad.net/ListHelp
>
_______________________________________________
Mailing list: https://launchpad.net/~zim-wiki
Post to     : zim-wiki@lists.launchpad.net
Unsubscribe : https://launchpad.net/~zim-wiki
More help   : https://help.launchpad.net/ListHelp

Reply via email to