Hi.

I still cannot get zim spell checker to work under Ubuntu 16.04. Does any one 
have a pointer? Activation of spell checker plugin just gives "* gtkspell - 
Failed".

Found so far:

    https://bugs.launchpad.net/ubuntu/+source/zim/+bug/1573923
    http://packages.ubuntu.com/wily/i386/python-gtkspell/download


dpkg -l |grep spell |cut -c 1-80
ii  aspell                                0.60.7~20110707-3build1
ii  aspell-en                             7.1-0-1.1
ii  dictionaries-common                   1.26.3
ii  enchant                               1.6.0-10.1build2
ii  hunspell-en-us                        20070829-6ubuntu3
ii  libaspell15:amd64                     0.60.7~20110707-3build1
ii  libenchant1c2a:amd64                  1.6.0-10.1build2
ii  libgtkspell0                          2.0.16-1.1ubuntu1
ii  libgtkspell3-3-0:amd64                3.0.7-2
ii  libhunspell-1.3-0:amd64               1.3.3-4ubuntu1
ii  python-enchant                        1.6.6-2
ii  python-gtkspell                       2.25.3-13
ii  python-gtkspellcheck                  3.0-1.1
ii  python3-enchant                       1.6.6-2
ii  python3-gtkspellcheck                 3.0-1.1



Thanks,

   Andreas


Ubuntu 16.04
zim 0.65-2


_______________________________________________
Mailing list: https://launchpad.net/~zim-wiki
Post to     : zim-wiki@lists.launchpad.net
Unsubscribe : https://launchpad.net/~zim-wiki
More help   : https://help.launchpad.net/ListHelp

Reply via email to