Hello Nick! Welcome in mailing list! 

Zim defintely needs python >= 2.5, according to the main website, but
I'm using only with python 2.7, so I'm not sure what function or feature
may not works with older python releases. 

More information: http://zim-wiki.org/install.html [3] 
---
MUKLI KRISZTIÁN

_tel: +3630 347 4636_
_mail: krisztianmukli@mukli.hu_
_web: www.mukli.hu [4]_ 

01.12.2016 18:22 időpontban Nicholas Laramie ezt írta: 

> Hello this is the first project mailing list I've ever joined so I'm no quite 
> sure how this works but I'm curious about what version of python is being 
> used to develop this project. Is it on python 3 or is it still on python 2.6? 
> I'm very excited to try squashing some bugs for the project, I haven't done 
> any work in open source in general so I'm excited to help out.
> 
> ~Nick
> 
> _______________________________________________
> Mailing list: https://launchpad.net/~zim-wiki [1]
> Post to : zim-wiki@lists.launchpad.net
> Unsubscribe : https://launchpad.net/~zim-wiki [1]
> More help : https://help.launchpad.net/ListHelp [2]
 

Links:
------
[1] https://launchpad.net/~zim-wiki
[2] https://help.launchpad.net/ListHelp
[3] http://zim-wiki.org/install.html
[4] http://www.mukli.hu
_______________________________________________
Mailing list: https://launchpad.net/~zim-wiki
Post to     : zim-wiki@lists.launchpad.net
Unsubscribe : https://launchpad.net/~zim-wiki
More help   : https://help.launchpad.net/ListHelp

Reply via email to