Issues, hints and personal notes:

https://bugs.launchpad.net/zim/+bug/1598830
https://bugs.launchpad.net/zim/+bug/1598138
https://bugs.launchpad.net/ubuntu/+source/zim/+bug/1573923
https://github.com/koehlma/pygtkspellcheck/issues/29#issuecomment-237796505

https://pypi.python.org/pypi
https://pypi.python.org/pypi/pygtkspellcheck/4.0

# Pip install
cd /root/admin
pip install pygtkspellcheck   # requirement already satisfied. upgrade?
pip install --upgrade pygtkspellcheck
pip list | grep spell

# completely remove Ubuntu packages:
# python-gtkspellcheck
# python3-gtkspellcheck


Hope it helps,

    Andreas



On 12/15/2016 09:40 AM, nik wrote:
Hello list!
I have trouble with enabling spell check plugin in fedora 25 workstation
64bit version.
I installed "gnome-python2-gtkspell" package with dependencies, but zim
cannot find gtkspellcheck and gtkspell.
Package gtkspell installed.

What can I do to fix this problem?

thanks, Nik.







_______________________________________________
Mailing list: https://launchpad.net/~zim-wiki
Post to     : zim-wiki@lists.launchpad.net
Unsubscribe : https://launchpad.net/~zim-wiki
More help   : https://help.launchpad.net/ListHelp

Reply via email to