Dieter Maurer wrote:

First question, would you mind if I added oid_unrepr to ZODB.utils? I

Why do you not like "p64" (which is already there)?

    p64(0x<hex digits>)

behaves very similar to

    oid_unrepr('0x<hex digits>')

If that's the case, then great :-)

I was just asking 'cos I couldn't find he functionality anywhere, I guess p64 needs documenting, and maybe a better name?

Chris

--
Simplistix - Content Management, Zope & Python Consulting
           - http://www.simplistix.co.uk
_______________________________________________
For more information about ZODB, see the ZODB Wiki:
http://www.zope.org/Wikis/ZODB/

ZODB-Dev mailing list  -  ZODB-Dev@zope.org
http://mail.zope.org/mailman/listinfo/zodb-dev

Reply via email to