Chris Withers wrote at 2005-10-25 13:11 +0100:
> ...
>The alias I suggested is purely to mirror that of the oid_repr function, 
>and I would include it directly above of below the oid_repr function 
>with bigger documentation clues for blind people like me ;-)
>Does anyone have any non-pedantic reasons for not including this alias?

The name is far less than optimal.

   How about something more informative such as "oid_to_hex"
   and "oid_from_hex"?

For more information about ZODB, see the ZODB Wiki:

ZODB-Dev mailing list  -

Reply via email to