--On 25. August 2007 12:04:59 +0200 Harald Vajkonny <[EMAIL PROTECTED]> wrote:

Hello,

I just tried to build ZODB3-3.2.10 on my Suse Linux 10.2 machine. After
the build, python test.py produces the following error message:


1) ZODB 3.2 is pretty old (we are at ZODB 3.8 right now)
2) Python 2.5 and ZODB is unsupported and likely only working with
 the latest ZODB versions.

Use the _supported_ Python versions _only_.

-aj

Attachment: pgpgn7ROU3jAz.pgp
Description: PGP signature

_______________________________________________
For more information about ZODB, see the ZODB Wiki:
http://www.zope.org/Wikis/ZODB/

ZODB-Dev mailing list  -  ZODB-Dev@zope.org
http://mail.zope.org/mailman/listinfo/zodb-dev

Reply via email to