On Nov 30, 2007, at 8:04 PM, Matt Feifarek wrote:

I submitted this bug:
https://bugs.launchpad.net/ubuntu/+source/zodb/+bug/165287

But was not able to compile the package after the recommended patch from "esteve". He did refer me to this bug:
https://bugs.launchpad.net/zodb/+bug/153316

I have been trying to find a version that I can compile and install. The current version here:
http://pypi.python.org/pypi/ZODB3
Still exhibits this problem.

AFAIK, there hasn't been a release that fixes this problem. A contributor to the problem is that I don't think anyone working on ZODB has ready access to 64-bit systems. :(




I next tried getting code from svn.zope.org:
svn co http://svn.zope.org/ZODB/tags/3.8.0b5/
which gave me:
svn: PROPFIND request failed on '/ZODB/tags/3.8.0b5'
svn: PROPFIND of '/ZODB/tags/3.8.0b5': 301 Moved (http://svn.zope.org)

Use svn://svn.zope.org/repos/main/ZODB/tags/3.8.0b5

Jim

--
Jim Fulton
Zope Corporation


_______________________________________________
For more information about ZODB, see the ZODB Wiki:
http://www.zope.org/Wikis/ZODB/

ZODB-Dev mailing list  -  ZODB-Dev@zope.org
http://mail.zope.org/mailman/listinfo/zodb-dev

Reply via email to