--On 3. August 2008 13:42:27 +0300 Malka Cymbalista <[EMAIL PROTECTED]> wrote:

Thanks very much for your answer.
We need ZODB3.4 because we are installing the Cern Document Server Indico
package and this needs python 2.4 or later.  We already had python 2.3.4
but we installed pythin 2.5 because of Indico.  Do you think it would be
possible to build ZODB3.4 with python 2.3.4 and build indico with python
2.5?  Would this work or would it clash?

Basically no one can tell you about using unsupported software combinations.
So you basically have to investigate it yourself.


Attachment: pgp6MKzX6UjDx.pgp
Description: PGP signature

For more information about ZODB, see the ZODB Wiki:

ZODB-Dev mailing list  -  ZODB-Dev@zope.org

Reply via email to