On Sun, Aug 3, 2008 at 6:42 AM, Malka Cymbalista

> We need ZODB3.4 because we are installing the Cern Document Server
> Indico package and this needs python 2.4 or later.  We already had
> python 2.3.4 but we installed pythin 2.5 because of Indico.  Do you
> think it would be possible to build ZODB3.4 with python 2.3.4 and
> build indico with python 2.5?  Would this work or would it clash?  We
> have no experience with python so we're not sure what to do.

The above sounds to me like you have two different apps that require
different versions of Python.  If so, you can install two Pythons,
and the correct Python for each app.
Benji York
Senior Software Engineer
Zope Corporation
For more information about ZODB, see the ZODB Wiki:

ZODB-Dev mailing list  -  ZODB-Dev@zope.org

Reply via email to