Hi Shane,
Please.

thanks!
eastxing

2009/3/6 Shane Hathaway <sh...@hathawaymix.org>

> eastxing wrote:
>
>> About one month ago, I asked a question about 'ZODB pack' and got
>> suggestions to update to new ZODB version.
>> It took me one month to update my site from Plone2.5.5(with
>> Zope2.9.6-final,ZODB3.6.2) to Plone3.1.7(with Zope2.10.7,ZODB3.7.3).
>> Then I update zasync(an schedule durable task framework used by Zope2) to
>> use its second-generation replacer -- 'zc.async', 'zc.async' needs
>> ZODB3.9.0, then I went further to update to use Zope2.11.7 and ZODB3.9.0a12,
>> so far so good.
>>
>> Now I want to use RelStorage, can I use RelStorage with ZODB3.9.0?
>>
>
> Yes and no.  I've tested it and it works, but you still need a patched
> version of ZODB.  I haven't posted a patched version of ZODB 3.9 because I
> expect ZODB 3.9 to eventually include the patch or some variation of it.  It
> would be easy for me to post a patched version of ZODB 3.9.0a12, though.
>  Should I?
>
> Shane
>
>
_______________________________________________
For more information about ZODB, see the ZODB Wiki:
http://www.zope.org/Wikis/ZODB/

ZODB-Dev mailing list  -  ZODB-Dev@zope.org
http://mail.zope.org/mailman/listinfo/zodb-dev

Reply via email to