On Fri, Nov 13, 2009 at 10:18 AM, Mikko Ohtamaa <mi...@redinnovation.com> wrote:
>>
>>
>> I suggest trying to use ZODB 3.9.3 instead. I consider blob support in
>> 3.8 to be somewhat experimental.
>
> Unfortunately the application having the issues is Plone 3.3. ZODB 3.9
> depends on Zope 2.12 so, right?

ZODB does depend on Zope anything. :)

Plone 3.3 may use an earlier version of ZODB. but perhaps it is
possible to get it to work with a later one. I wouldn't know. :)

Jim




-- 
Jim Fulton
_______________________________________________
For more information about ZODB, see the ZODB Wiki:
http://www.zope.org/Wikis/ZODB/

ZODB-Dev mailing list  -  ZODB-Dev@zope.org
https://mail.zope.org/mailman/listinfo/zodb-dev

Reply via email to