On Wed, Jul 14, 2010 at 10:04 AM, Guilherme Salgado
<salg...@canonical.com> wrote:
> Hi there,
>
> I've just tried running the tests on a freshly built zope.app.apidoc
> tree and got the following error, while all tests pass fine when using
> 3.9.5.

Thanks. This should be fixed in ZODB 3.10.0b3, which I just released.

Jim

--
Jim Fulton
_______________________________________________
For more information about ZODB, see the ZODB Wiki:
http://www.zope.org/Wikis/ZODB/

ZODB-Dev mailing list  -  ZODB-Dev@zope.org
https://mail.zope.org/mailman/listinfo/zodb-dev

Reply via email to