Op 30 aug 2011, om 12:59 heeft Martijn Pieters het volgende geschreven:

> 2011/8/30 Sylvain Viollon <sylv...@infrae.com>:
>>  He tried to cleanup the tables object_refs_added and object_refs but the 
>> error persist and seems to stay the same.
>>  Before 1.5.0 they had 1.4.1 (the database have been created using that 
>> version), and when this problem appear, I recommended as 1.5.0 contains 
>> various fixes for pack on large database.
>>  Do you have any ideas on how to fix this pack ?
> You can truncate the object_refs_added and object_ref  tables and
> they'll be re-filled the next time you do a GC-enabled pack.

   We already tried that (there was a similar problem in the mail archives, pre 

   But the error stays the same.

   Should we disable gc ?



Sylvain Viollon -- Infrae
t +31 10 243 7051 -- http://infrae.com
Hoevestraat 10 3033GC Rotterdam -- The Netherlands

For more information about ZODB, see the ZODB Wiki:

ZODB-Dev mailing list  -  ZODB-Dev@zope.org

Reply via email to