That worked, thanks.

Wasn't doing anything special - just ran zoneadm install,
and got some errors about a few packages that couldn't be installed.
then tried to boot it and got that error.

If I can replicate it, I'll raise a bug.

On 28/06/06, James Carlson <[EMAIL PROTECTED]> wrote:
Dick Davies writes:
> How do I get a zone out of 'mounted' state?
> Can't find it on any of the state transition diagrams.

You shouldn't have one stuck like that.  It's an internal state used
by packaging tools.  If you can see it at all, it's a bug.

>  # zoneadm -z vera1 $ANYTHING
> zoneadm: zone 'vera1': $ANYTHING operation is invalid for zones in
> state 'mounted'
> zoneadm: zone 'vera1': call to zoneadmd failed

Try "unmount".

--
James Carlson, KISS Network                    <[EMAIL PROTECTED]>
Sun Microsystems / 1 Network Drive         71.232W   Vox +1 781 442 2084
MS UBUR02-212 / Burlington MA 01803-2757   42.496N   Fax +1 781 442 1677



--
Rasputin :: Jack of All Trades - Master of Nuns
http://number9.hellooperator.net/
_______________________________________________
zones-discuss mailing list
zones-discuss@opensolaris.org

Reply via email to