> I have created a new sparse zone for a new SAP installation
> (Solution Manager 4.0) and started the installation. SAP
> requires a 1.4.2 SDK even though Java 1.5 comes with Solaris
> 10. The 1.4.2 SDK is in /usr/j2se. The installation errors
> out because it can't get "write" rights to
> /usr/j2se/jre/lib/security/local_policy.jar as it is trying
> to install some security encryption JCE component.
This is for the high encryption and is only installed once.
I have solved that the following way (on X86_64):
* downloaded JDK 1.4.2 from
* unpack to /opt
* create a softlink from /opt/j2sdk1.4.2 to /opt/java1.4
* installed the policy manually in /opt/java1.4
* mount /opt as lofs
* start sapinst
Sapinst will detect, that the policy is already there and will not try to
install it again.
Tel.: +49 6503 917-152
Fax: +49 6503 917-7152
E-Mail: [EMAIL PROTECTED]
zones-discuss mailing list