The plot thickens

I've found a lot of good information touching on this subject at:

http://forum.java.sun.com, 

but nothing seems to work!

I am however closer, but I'm getting a very strange routing error I can't 
figure out. Although I have a default route setup that does not specify a 
device, apparently 
ping won't even try to route though it.


Last login: Sun Jan  7 21:59:18 on pts/4
Sun Microsystems Inc.   SunOS 5.10      Generic January 2005
-bash-3.00# netstat -rnv

IRE Table: IPv4
  Destination             Mask           Gateway          Device Mxfrg Rtt   
Ref Flg  Out  In/Fwd
-------------------- --------------- -------------------- ------ ----- ----- 
--- --- ----- ------
XXX.YYY.230.0         255.255.255.248 XXX.YYY.230.4         bge0:6  1500*    0  
 1 U        0     0
10.89.90.0           255.255.255.0   10.89.90.27          bge0:7  1500*    0   
1 U        0     0
224.0.0.0            240.0.0.0       XXX.YYY.230.4         bge0:6  1500*    0   
1 U        0     0
default              0.0.0.0         XXX.YYY.230.1                 1500*    0   
1 UG       0     0
127.0.0.1            255.255.255.255 127.0.0.1            lo0:2   8232*    0   
1 UH       0     0
-bash-3.00# ping XXX.YYY.226.208
no answer from XXX.YYY.226.208
-bash-3.00# ping XXX.YYY.226.209
ICMP Host Unreachable from gateway  (10.89.90.27)
 for icmp from  (10.89.90.27) to XXX.YYY.226.209

Has anyone seen this before?

Thanks
 
 
This message posted from opensolaris.org
_______________________________________________
zones-discuss mailing list
zones-discuss@opensolaris.org

Reply via email to