Jay Morrison wrote:
We created another zone on one of our test servers but this time watched df -Z to see 
what was actually being mounted during the zonadm -z <zonename> install.  It 
turns out that everything comes up as a LOFS mount during the installation, and the 
appropriate files are copied to their respective places.  Then, when the installation 
is complete, all of the LOFS are unmounted - all except the zone's /var filesystem.

Hopefully this will spark some ideas.
Jay Morrison
UNIX System Administrator
Software Unit
NY State Education Department
(518) 474-3703
This message posted from opensolaris.org
zones-discuss mailing list
I tried to reproduce and have not been successful,
what is the global zones /var, is it on a different disk or slice etc.
Could I get some idea of /etc/mnttab entries

You say this worked fine then stopped working, any idea what patches were installed, on the 11/06 what patches are installed, did this work on 11/06 and if so what software was installed post it working.

zones-discuss mailing list

Reply via email to