Asif Iqbal wrote:
> (root)@global:~$ ifconfig -a
> lo0: flags=2001000849<UP,LOOPBACK,RUNNING,MULTICAST,IPv4,VIRTUAL> mtu
> 8232 index 1
>         inet 127.0.0.1 netmask ff000000
> lo0:1: flags=2001000849<UP,LOOPBACK,RUNNING,MULTICAST,IPv4,VIRTUAL>
> mtu 8232 index 1
>         zone lab-mns-02
>         inet 127.0.0.1 netmask ff000000
> e1000g0: flags=1000843<UP,BROADCAST,RUNNING,MULTICAST,IPv4> mtu 1500 index 2
>         inet 36.151.189.55 netmask ffffff00 broadcast 63.151.189.255
>         ether 0:14:4f:3f:eb:30
> aggr1: flags=1000842<BROADCAST,RUNNING,MULTICAST,IPv4> mtu 1500 index 3
>         inet 0.0.0.0 netmask 0
>         ether 0:14:4f:3f:eb:31
> aggr1:1: flags=1000843<UP,BROADCAST,RUNNING,MULTICAST,IPv4> mtu 1500 index 3
>         zone lab-mns-02
>         inet 36.151.189.15 netmask ffffff00 broadcast 63.151.189.255
>   
Hi
is the broadcast of 63.151.189.255  a typo by any chance, looks like it 
should be 36.151....
Enda

>
> (root)@global:~$ netstat -nr
>
> Routing Table: IPv4
>   Destination           Gateway           Flags  Ref   Use   Interface
> -------------------- -------------------- ----- ----- ------ ---------
> 36.151.189.0         36.151.189.55        U         1  38682 e1000g0
> 224.0.0.0            36.151.189.55        U         1      0 e1000g0
> default              36.151.189.254       UG        1  44483
> 127.0.0.1            127.0.0.1            UH        21186066 lo0
>
> (root)@mayhem:~$ zlogin lab-mns-02
> [Connected to zone 'lab-mns-02' pts/2]
> Last login: Wed Aug 22 14:55:36 on pts/2
> Sun Microsystems Inc.   SunOS 5.10      Generic January 2005
> # bash
> bash-3.00# netstat -nr
>
> Routing Table: IPv4
>   Destination           Gateway           Flags  Ref   Use   Interface
> -------------------- -------------------- ----- ----- ------ ---------
> 36.151.189.0         36.151.189.15        U         1    168 aggr1:1
> 224.0.0.0            36.151.189.15        U         1      0 aggr1:1
> default              36.151.189.254       UG        1  44484
>
>
> ping from this local zone to 36.151.189.254 is failing
>
> Is the issue on dladm that I used to bulld the network interface
>
> (root)@global:~$ dladm show-aggr -L
> key: 1 (0x0001) policy: L4      address: 0:14:4f:3f:eb:31 (auto)
>                 LACP mode: active       LACP timer: short
>     device    activity timeout aggregatable sync  coll dist defaulted expired
>     e1000g1   active   short   yes          no    no   no   no        no
>     e1000g3   active   short   yes          no    no   no   no        no
>
> (root)@global:~$ dladm show-aggr -s
> key: 1  ipackets  rbytes      opackets   obytes          %ipkts %opkts
>            Total        121808031 9575058793  8695445   1108668125
>            e1000g1      60693097  4773628658  4381671   556553100
>  49.8    50.4
>            e1000g3      61114934  4801430135  4313774   552115025
>  50.2    49.6
>
>
>   

_______________________________________________
zones-discuss mailing list
zones-discuss@opensolaris.org

Reply via email to