>  Have you tried a luactivate directly after the lumake ?
>  There is a bug in cpio that causes lucreate to fail  to create the zones in 
> the new be when
>  there is a server in the zone that uses unix domain sockets. One server I 
> had that caused the
>  problem was the admin server used for the directory server.
>
>  I don't have the CR number available right now.

Paul,

After reading that BigAdmin article that przemol suggested I see that
I should have tried the luactivate after the lumake.

You may be onto something with the unix domain sockets.  The zone that
failed (ldap-supplc) is running Directory Server 5.2P4.  Looking at
the box now in production I see that there are several sockets from
the "netstat -an" output below for the admin server.  Since I turned
Directory Server off before running the LU commands I would have
thought those sockets would be cleaned up?  If you can find the CR
number maybe it's related to my system.

60005bdc728 stream-ord 00000000 00000000
/var/Sun/mps/admin-serv/tmp/iwsadmin.2012
60005bdc8f0 stream-ord 00000000 00000000
/var/Sun/mps/admin-serv/tmp/iwswatchdog.2011
60005bdcab8 stream-ord 00000000 00000000
/var/Sun/mps/admin-serv/tmp/iwswatchdog.2011
60005bdcc80 stream-ord 00000000 600070e1640
/var/Sun/mps/admin-serv/tmp/iwswatchdog.2011
60005bdce48 stream-ord 6000713c000 00000000
/var/Sun/mps/admin-serv/tmp/iwsadmin.2012
60005bdd010 stream-ord 00000000 600070e1640
/var/Sun/mps/admin-serv/tmp/iwswatchdog.2011
60005bdd1d8 stream-ord 00000000 6000713c000
/var/Sun/mps/admin-serv/tmp/iwsadmin.2012
60005bdd3a0 stream-ord 60006e04d40 00000000 /var/run/.inetd.uds
60005bdd730 stream-ord 600070e1640 00000000
/var/Sun/mps/admin-serv/tmp/iwswatchdog.2011


Thanks,
-Eric
_______________________________________________
zones-discuss mailing list
zones-discuss@opensolaris.org

Reply via email to