Maciej Browarski wrote:
> Hello,
> I'm using Nv_89 and try attach my old zones created with nv_84.
> So, I type:
> # zoneadm -z oracle attach -u
> zoneadm: zone 'oracle': ERROR: attempt to downgrade package SUNWant 
> 11.12.0,REV=2006.01.13.13.45.29 to version 11.11.0,REV=2008.04.29.02.08
> 
> and I've above error. 
> I think, there is missed parameter,which would be force to upgrade/downgrade 
> packages.
> What can I do now ? 

You should file a bug against the ant software indicating
their pkg metadata is broken.

Jerry
_______________________________________________
zones-discuss mailing list
zones-discuss@opensolaris.org

Reply via email to