dick hoogendijk skrev:
On Sun, 11 Oct 2009 15:54:00 +0200
Thomas Törnblom <thomas.tornb...@sun.com> wrote:

So, a system reboot is needed to get rid of this mess.
Have you tried "luumount -f"?

Yes, and this time it worked. So this message should not have been
written. It's not the main message though. ;-) I hope they fix the
broken lu package from s10u8 or at least know a workaround that works.
I don't want to mess with my main server too much. I could not even
ludelete the newly created ABE (and the ludelete from u7 also did not
do the job). So, again, manual labour and some zfs destroy commands.
Plus of course, get rid of the old (lu) data in /etc/lutab and /etc/lu.
But the ABE has "disappeared" ;-)

I will start testing again if some good advice is available.


Another problem that annoys the hell out of me is CR 6822727.

About 80% of the times I create a new BE in preparation to do an upgrade I end up with having the zone copied into a new separate dataset, besides having the old cloned dataset around also.

I expect that nothing special should be made about the zone when it is part of the global zone and gets cloned for free when the GZ is cloned.

I manually clean up the mess before doing the upgrade.

What is strange is that this does not happen everytime. Occasionally it does the right thing.


_______________________________________________
zones-discuss mailing list
zones-discuss@opensolaris.org

Reply via email to