i installed virtualbox and installed solaris 10 from an iso download. i used 
the flar command to create s10.flar as directed in:
http://hub.opensolaris.org/bin/view/Community+Group+zones/s10brand_dev_guide

i then tried to install s10.flar in the solaris 10 branded zone:
init...@dogpatch:~# zoneadm -z csuite install -a /virtualbox/s10.flar -u
WARNING: skipping network interface 'vnic0_3' which may not be present/plumbed 
in the global zone.
A ZFS file system has been created for this zone.
      Log File: /var/tmp/csuite.install_log.2raajz
    Installing: This may take several minutes...
Missing etc at /zones/csuite/root
Missing etc/svc at /zones/csuite/root
Missing var at /zones/csuite/root
Missing var/svc at /zones/csuite/root
Missing lib/svc at /zones/csuite/root
Is this a sparse zone image?  The image must be whole-root.
Missing sbin/zonename at /zones/csuite/root
Is this a sparse zone image?  The image must be whole-root.
Missing usr/bin/chmod at /zones/csuite/root
Is this a sparse zone image?  The image must be whole-root.
  Sanity Check: FAILED (see log for details).
ERROR:         Result: *** Installation FAILED ***
init...@dogpatch:~# zonecfg -z csuite info
zonename: csuite
zonepath: /zones/csuite
brand: solaris10
autoboot: false
bootargs: 
pool: 
limitpriv: 
scheduling-class: 
ip-type: shared
hostid: 
net:
        address: 192.168.30.4
        physical: vnic0_3
        defrouter not specified
init...@dogpatch:~#

did i skip a step?
-- 
This message posted from opensolaris.org
_______________________________________________
zones-discuss mailing list
zones-discuss@opensolaris.org

Reply via email to