Maybe if I move off from the /dev repository it will work? When I look at the 
fmri for the package that I need in IPS it's not in dev:

# pkg info -r ent...@0.5.11,5.11-0.127

          Name: entire
       Summary: Build 127 entire incorporation
   Description: This package constrains package versions to those for build 127.
                WARNING: Proper system update and correct package selection
                depend on the presence of this incorporation.  Removing this
                package will result in an unsupported system.
         State: Not installed
       Version: 0.5.11
 Build Release: 5.11
        Branch: 0.127
Packaging Date: November 11, 2009  1:18:31 PM 
          Size: 0.00 B
          FMRI: pkg://,5.11-0.127:20091111T131831Z
This message posted from
zones-discuss mailing list

Reply via email to