On Tue, Nov 2, 2010 at 11:24 PM, Jeff Victor <jeff.j.vic...@gmail.com> wrote:
> Hi Paul,

Hi Jeff,

> It looks like the ABE's copy of zone z01.nyc-sed3 can't be brought to
> the state it needs to be in, to continue LU processing.

Agreed. More data... I tried the lucreate with /zones specified as
non-shared (I gave it an explicit device to create new BE versino of
the zone) and it worked. Today I'll see if I can run an luupgrade
against it. So I *may* be past the issue. If this is the case, then I
think I am seeing a recurrence of 6629088 (or a related bug).

> Can the "real" zone z01.nyc-sed3 be booted? "zoneadm list..." shows
> it's not currently running. If it won't boot, try to address that
> problem first.

Uhhh, it is running and in production, see below...

> --JeffV
> On Tue, Nov 2, 2010 at 4:50 PM, Paul Kraus <p...@kraus-haus.org> wrote:

>>> zoneadm list -icv
>>  ID NAME             STATUS     PATH                           BRAND    IP
>>   0 global           running    /                              native   
>> shared
>>   1 z01.nyc-xxxx     running    /zones/01                      native   
>> shared

Paul Kraus
-> Senior Systems Architect, Garnet River ( http://www.garnetriver.com/ )
-> Sound Coordinator, Schenectady Light Opera Company (
http://www.sloctheater.org/ )
-> Technical Advisor, RPI Players
zones-discuss mailing list

Reply via email to