On 12/ 8/10 05:03 PM, Taylor, Matthew wrote:
I have three V245 servers with identical architecture, running latest Solaris 
10.

I have configured a whole root zone using shared IP on one of the servers.  I 
was able to easily clone a second copy of the zone on the first server.  I have 
everything in the zone the way I want it, locked down, user accounts created, 
correct patches and packages, etc.

Is it possible to copy this working (but halted) zone from one server to a 
second server?  I do not want to move / migrate it to a new server, I want to 
put a working copy over, change the zone name and host name, etc., and fire it 
up so I don't have to do all the work for each server.

I have read and followed the Oracle white paper "How to Move an Oracle® Solaris 
Container" with no success.  Unfortunately the examples in the paper are for sparse 
zones.

The problem I hit is I can get the date copied over, and run zonefg with no problem, but 
when I try to attach the zone, let alone when I tried to boot it (just in case it 
"just worked") I get a zone not installed error.

What is the exact output when you attempt to attach the zone? Can you force (-F) the attach?

I've copied zones between systems several times without errors.

--
Ian.

_______________________________________________
zones-discuss mailing list
zones-discuss@opensolaris.org

Reply via email to