[ 
https://issues.apache.org/jira/browse/ZOOKEEPER-454?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Patrick Hunt updated ZOOKEEPER-454:
-----------------------------------

    Attachment: ZOOKEEPER-454.patch

small one liner removing the @over

> allow compilation with jdk1.5
> -----------------------------
>
>                 Key: ZOOKEEPER-454
>                 URL: https://issues.apache.org/jira/browse/ZOOKEEPER-454
>             Project: Zookeeper
>          Issue Type: Bug
>          Components: server
>            Reporter: Patrick Hunt
>            Assignee: Patrick Hunt
>            Priority: Minor
>             Fix For: 3.2.0
>
>         Attachments: ZOOKEEPER-454.patch
>
>
> we no longer officially support jdk1.5 however it still compiles -- except 
> for a recent @override that was added for an interface method. jdk1.6
> allows this but jdk1.5 does not (must be superclass). small patch will 
> address this. 3.3 we will drop 1.5 concerns entirely but for now...

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.

Reply via email to